DWBoxSystem Requirements

DiskWarrior 4 supports any locally connected Mac OS Standard (HFS) or Mac OS Extended (HFS Plus) disk including Fusion Drives, RAID volumes, journaled disks, case-sensitive disks, FileVaults, Time Machine backups and iPods.

Startup Requirements
DiskWarrior now ships on DVD instead of CD. Starting up from the DiskWarrior DVD requires a PowerPC G4 867 MHz Mac or better (such as a PowerPC G5 or Intel Mac) with built-in DVD drive and a minimum 512 MB RAM. The computer must also have the latest firmware updates installed. Click here to learn how to repair the directory of a disk in a Mac model that cannot be started from the DiskWarrior DVD.

Note: The current DiskWarrior DVD cannot start up the MacBook Pros introduced since June 11, 2012. An updated disc that will also start up these recent Mac models will be released as soon as Apple, Inc. releases new startup files to Alsoft, Inc. and other developers. Some older iMacs with wireless keyboards have timing issues when starting up from any DVD. Instead of pressing the "C" key immediately upon start up, wait for the startup chime and then press the "Option" key. This will bring up the Startup Manager which will allow you to choose the DVD as a startup disk. If your wireless mouse is not working in the Startup Manager, use the arrow keys to choose the DVD, then press the "Return" key to continue starting up.

Installation Requirements
To install, you must be started from OS X 10.3.9 through 10.9 with at least 512 MB RAM. More RAM may be required for large directories. DiskWarrior 4 version 4.4 is compatible with OS X 10.9 Mavericks. Alsoft recommends that you don't run DiskWarrior 4 version 4.0 while started from OS X 10.5 Leopard, 10.6 Snow Leopard, 10.7 Lion, 10.8 Mountain Lion or 10.9 Mavericks. Alsoft also recommends that you don't run DiskWarrior 4 version 4.1 while started from 10.6 Snow Leopard, 10.7 Lion, 10.8 Mountain Lion or 10.9 Mavericks. Instead, you should download the free DiskWarrior 4 version 4.4 Disc Update. This free updater allows you to create a new startup disc containing DiskWarrior 4 version 4.4.

Additional Requirements
If you plan to rebuild the directory on your startup disk, you need to start up from another disk capable of starting up in OS X 10.3.9 through 10.9, such as the DiskWarrior DVD. DiskWarrior cannot be run while started up from the Apple OS X install DVD.

If you plan to rebuild a Fusion Drive, you'll need to run DiskWarrior while started from OS X 10.8.2 or later.

If you plan to rebuild a disk that is encrypted with FileVault 2, you'll need to run DiskWarrior while started from OS X 10.7, 10.8 or 10.9. Alternatively, you can decrypt the disk then run DiskWarrior.

If you want or need to run DiskWarrior 4 version 4.4 from OS X 10.4 or earlier, there are two features of DiskWarrior that are not available for a OS X 10.5 through 10.9 startup disk. First, you cannot repair the permissions of a OS X 10.5 through 10.9 startup disk. Second, you cannot rebuild a FileVault that was created under OS X 10.5 through 10.9. You will be able to rebuild a FileVault that was created on a OS X 10.4 startup disk that was later upgraded to OS X 10.5 through 10.9. Your DiskWarrior DVD may start up in OS X 10.4 and would therefore have these features disabled for a OS X 10.5 through 10.9 startup disk. See the DiskWarrior manual for additional procedures to rebuild the startup disk.

If you want or need to run DiskWarrior from OS X 10.6 through 10.9, there is a feature of DiskWarrior that is not available for a OS X 10.5 or earlier startup disk. Specifically, you cannot repair the permissions of a OS X 10.5 or earlier startup disk. Your DiskWarrior disc may start up in OS X 10.6 and would therefore have this feature disabled for a OS X 10.5 or earlier startup disk. See the DiskWarrior manual for additional procedures to rebuild the startup disk.

While started from the DiskWarrior DVD, you cannot repair the permissions of a OS X 10.5 through 10.9 startup disk.

If you wish to enable DiskWarrior's automatic hardware monitoring, you will need to install the DiskWarrior application on your Mac OS computer. To install the DiskWarrior application see the install requirements above. Installing DiskWarrior is not required to run the application from the DiskWarrior DVD to rebuild a disk directory.

Requirements for Older Macs
If you have older PowerPC-based Macs that are not capable of running OS X, DiskWarrior 2.1 is still available for purchase directly from Alsoft. Please contact our Technical Support Department to order.

DiskWarrior 4 version 4.4 is available, by request, on CD for old Macs that do not have DVD drives. However, these CDs cannot start up any currently shipping Macs models and can only be obtained by first contacting our Technical Support Department.

item6
item5a
item4
BUY NOW
UPGRADE
Alsoft29YearsNoRibbon
Buy Now